How to integrate Expensify with Sapho version 3.9 or greater